ARKM Markets Open
Incident Report for Coinbase Exchange
Resolved
This incident has been resolved.
Posted Apr 04, 2024 - 11:59 PDT
Update
Our ARKM-USD trading pair is now in full-trading mode on @CoinbaseExch and Advanced Trade. Limit, market and stop orders are all now available.
Posted Apr 03, 2024 - 09:15 PDT
Update
Our ARKM-USD trading pair will now enter limit-only mode on @CoinbaseExch and Advanced Trade. Limit orders can be placed and canceled, and matches may occur. Market orders cannot be submitted.
Posted Apr 02, 2024 - 09:13 PDT
Update
Our ARKM-USD trading pair will now enter auction mode. Customers can post limit orders and view the resulting indicative open price. The books will be in auction mode for a minimum of 10 minutes during which no matches will occur. Upon completion of the auction, crossed orders will be matched at the opening price.
Posted Apr 02, 2024 - 09:02 PDT
Monitoring
Coinbase will add support for Arkham (ARKM) on the Ethereum network (ERC-20 token). Do not send this asset over other networks or your funds may be lost. Transfers for this asset are available on @Coinbase & @CoinbaseExch in the regions where trading is supported.
Trading will begin on 2 April 2024 at or around 12pm ET if liquidity conditions are met. Once sufficient supply of this asset is established trading on our ARKM-USD trading pairs will launch in phases. Support for ARKM may be restricted in some supported jurisdictions.
The Ethereum network (ERC-20 token) contract address for Arkham (ARKM) is 0x6e2a43be0b1d33b726f0ca3b8de60b3482b8b050
Posted Apr 01, 2024 - 08:52 PDT
This incident affected: Asset / Book Listings.