USDT Markets Open
Incident Report for Coinbase Exchange
Resolved
This incident has been resolved.
Posted May 04, 2021 - 10:13 PDT
Update
Our BTC-USDT order book will now enter limit-only mode. Limit orders can be placed and cancelled, and matches may occur. Market orders cannot be submitted. Order books will remain in limit-only mode for a minimum of 10 minutes.
Posted May 03, 2021 - 18:35 PDT
Update
Our ETH-USDT, USDT-USDC, USDT-EUR, USDT-GBP order books will now enter limit-only mode. Limit orders can be placed and cancelled, and matches may occur. Market orders cannot be submitted. Order books will remain in limit-only mode for a minimum of 10 minutes.
Posted May 03, 2021 - 18:29 PDT
Update
Our USDT-USD order book will now enter limit-only mode. Limit orders can be placed and cancelled, and matches may occur. Market orders cannot be submitted. Order books will remain in limit-only mode for a minimum of 10 minutes.
Posted May 03, 2021 - 18:23 PDT
Update
Trading on our ETH-USDT, BTC-USDT, USDT-USDC, USDT-USD, USDT-EUR, USDT-GBP order books is about to begin. These order books will now enter post-only mode. Customers can post limit orders but there will be no matches (completed orders). Order books will be in post-only mode for a minimum of 1 minute.
Posted May 03, 2021 - 18:12 PDT
Monitoring
Inbound transfers for USDT are now available. Traders cannot place orders and no orders will be filled. Order books will be in transfer-only mode at minimum until the start of trading 6PM Pacific Time (PT) on Monday, 4/26, provided our metrics for a healthy market are met.
Posted Apr 22, 2021 - 15:35 PDT
This incident affected: Transfers (USDT Network).