12/2 Scheduled maintenance leading to temporarily unavailable ETH/ERC-20 withdrawals and receives
Incident Report for Coinbase Exchange
Resolved
We’ve completed our scheduled maintenance. ETH / ERC20 withdrawals have been reenabled and deposits are no longer delayed. Thanks again for your patience!
Posted Dec 03, 2021 - 01:31 PST
Update
We’ve begun scheduled maintenance - ETH / ERC20 withdraws will be temporarily unavailable and deposits will be delayed. We appreciate your patience as we complete this important work.
Posted Dec 03, 2021 - 00:03 PST
Monitoring
We’ll be performing scheduled maintenance beginning 11:59 PM PT on 12/2. During this time, ETH / ERC20 withdrawals will be temporarily unavailable and receives will be delayed. We expect to complete this work within 1 hour.
Posted Dec 02, 2021 - 19:39 PST