Upcoming Trading Suspension: ATA-USD, DREP-USD, MONA-USD, and SYLO-USD
Incident Report for Coinbase Exchange
Resolved
This incident has been resolved.
Posted Feb 05, 2024 - 11:56 PST
Update
We have disabled trading for ATA, DREP, MONA, & SYLO. Your funds will remain accessible to you, and you will continue to have the ability to withdraw your funds at any time.

If you have any questions regarding this update, please visit https://help.coinbase.com/en
Posted Jan 04, 2024 - 11:20 PST
Monitoring
We regularly monitor the assets on our exchange to ensure they meet our listing standards. Based on recent reviews, we will suspend trading for ATA, DREP, MONA, & SYLO on 4 January 2024, on or around 2 PM ET.

Trading will be suspended on http://Coinbase.com (Simple and Advanced Trade), Coinbase Exchange, and Coinbase Prime.

We have moved our ATA, DREP, MONA, & SYLO order books to limit-only mode. Limit orders can be placed and canceled, and matches may occur. If you have any questions regarding this update, please visit: https://help.coinbase.com/en
Posted Dec 21, 2023 - 11:08 PST
This incident affected: Asset / Book Listings.