Trading Suspension: FX-USD

Incident Report for Coinbase Exchange

Resolved

This incident has been resolved.
Posted Aug 25, 2025 - 07:31 PDT

Monitoring

We have disabled trading for Function X (FX). Your funds will remain accessible to you and withdrawals can be processed in the event the project team re-enables the smart contract.
Posted Aug 15, 2025 - 11:19 PDT
This incident affected: Asset / Book Listings.