Failed Order Holds Delayed
Incident Report for Coinbase Exchange
Resolved
This incident has been resolved.
Posted May 17, 2023 - 13:45 PDT
Identified
We've identified the issue only impacting rejected orders - holds on these orders are delayed in releasing. Our teams are working on the fix now and expect to resolve soon.
Posted May 17, 2023 - 12:46 PDT
Investigating
A small number of submitted orders are experiencing delays in settlement. Funds are safe while our teams work on a fix.
Posted May 17, 2023 - 12:19 PDT