ATA, DAR, FIS & POND Markets Open
Incident Report for Coinbase Exchange
Resolved
This incident has been resolved.
Posted Jun 17, 2022 - 12:59 PDT
Update
Our DAR-USDT trading pair failed to meet the metrics we require to continue trading. Updates will be posted here.
Posted Jun 16, 2022 - 11:35 PDT
Update
Our FIS-USDT trading pair will now enter limit-only mode on @CoinbaseExch, Coinbase Pro and Advanced Trading. Limit orders can be placed and canceled, and matches may occur. Market orders cannot be submitted.
Posted Jun 16, 2022 - 09:44 PDT
Update
Our FIS-USD trading pair will now enter limit-only mode on @CoinbaseExch, Coinbase Pro and Advanced Trading. Limit orders can be placed and canceled, and matches may occur. Market orders cannot be submitted.
Posted Jun 16, 2022 - 09:41 PDT
Update
Our POND-USDT trading pair will now enter limit-only mode on @CoinbaseExch, Coinbase Pro and Advanced Trading. Limit orders can be placed and canceled, and matches may occur. Market orders cannot be submitted.
Posted Jun 16, 2022 - 09:30 PDT
Update
Our ATA-USDT trading pair will now enter limit-only mode on @CoinbaseExch, Coinbase Pro and Advanced Trading. Limit orders can be placed and canceled, and matches may occur. Market orders cannot be submitted.
Posted Jun 16, 2022 - 09:27 PDT
Update
Our DAR-USD & ATA-USD trading pairs will now enter limit-only mode on @CoinbaseExch, Coinbase Pro and Advanced Trading. Limit orders can be placed and canceled, and matches may occur. Market orders cannot be submitted.
Posted Jun 16, 2022 - 09:16 PDT
Update
Our POND-USD trading pair is now in full-trading mode on @CoinbaseExch, Coinbase Pro and Advanced Trading. Limit, market and stop orders are all now available.
Posted Jun 16, 2022 - 09:13 PDT
Update
Our DAR-USD, DAR-USDT, POND-USD, POND-USDT, ATA-USD, ATA-USDT, FIS-USD, and FIS-USDT trading pairs will now enter auction mode. Customers can post limit orders and view the resulting indicative open price. The books will be in auction mode for a minimum of 10 minutes during which no matches will occur. Upon completion of the auction, crossed orders will be matched at the opening price.
Posted Jun 16, 2022 - 09:01 PDT
Update
Update: Trading for Mines of Dalarnia (DAR), Marlin (POND), Automata Network (ATA), and StaFi (FIS) is now expected to begin on or after 9am PT on Thurs 16 June 2022, if liquidity conditions are met.
Posted Jun 14, 2022 - 09:11 PDT
Monitoring
Coinbase will add support for Mines of Dalarnia (DAR), Marlin (POND), Automata Network (ATA), and StaFi (FIS) on the Ethereum network (ERC-20 token). Do not send this asset over other networks or your funds may be lost. Inbound transfers for this asset are available on @Coinbase & @CoinbaseExch in the regions where trading is supported.

Trading will begin on or after 9AM PT on 14 June 2022, if liquidity conditions are met. Once sufficient supply of this asset is established trading on our DAR-USD, DAR-USDT, POND-USD, POND-USDT, ATA-USD, ATA-USDT, FIS-USD, FIS-USDT trading pairs will launch in phases. Support for DAR, POND, ATA, and FIS may be restricted in some supported jurisdictions.
Posted Jun 13, 2022 - 08:48 PDT
This incident affected: Asset / Book Listings.