GFI Markets Open
Incident Report for Coinbase Exchange
Resolved
This incident has been resolved.
Posted Jan 12, 2022 - 09:06 PST
Update
Our GFI-USDT and GFI-EUR order books failed to meet the metrics we require to proceed to trading and have been paused.
Posted Jan 11, 2022 - 16:01 PST
Update
Our GFI-USD order book will now enter limit-only mode. Limit orders can be placed and cancelled, and matches may occur. Market orders cannot be submitted.
Posted Jan 11, 2022 - 12:50 PST
Update
Our GFI-USD, GFI-USDT and GFI-EUR order books will now enter auction mode. Customers can post limit orders and view the resulting indicative open price. The books will be in auction mode for a minimum of 10 min during which no matches will occur. Upon completion of the auction, crossed orders will be matched at the opening price.
Posted Jan 11, 2022 - 11:56 PST
Update
We are continuing to monitor for any further issues.
Posted Jan 11, 2022 - 09:06 PST
Monitoring
Inbound transfers for GFI are now available in the regions where trading is supported. Traders cannot place orders and no orders will be filled. Trading will begin later today, if liquidity conditions are met.
Posted Jan 11, 2022 - 09:04 PST
This incident affected: Transfers (GFI Network).