New Order Books
Incident Report for Coinbase Exchange
Resolved
This incident has been resolved.
Posted Nov 10, 2021 - 08:57 PST
Update
Our CRO-EUR order book will now enter limit-only mode. Limit orders can be placed and cancelled, and matches may occur. Market orders cannot be submitted.
Posted Nov 04, 2021 - 16:18 PDT
Update
Our FARM-USDT order book will now enter limit-only mode. Limit orders can be placed and cancelled, and matches may occur. Market orders cannot be submitted.
Posted Nov 04, 2021 - 16:13 PDT
Update
Our CRO-USDT order book will now enter limit-only mode. Limit orders can be placed and cancelled, and matches may occur. Market orders cannot be submitted.
Posted Nov 04, 2021 - 16:09 PDT
Update
Our AVAX-BTC order book will now enter limit-only mode. Limit orders can be placed and cancelled, and matches may occur. Market orders cannot be submitted.
Posted Nov 04, 2021 - 11:57 PDT
Update
Trading on our AVAX-BTC, CRO-USDT, CRO-EUR & FARM-USDT order books is about to begin. The books will now enter auction mode. Customers can post limit orders and view the resulting indicative open price. The books will be in auction mode for a minimum of 10 min during which no matches will occur. Upon completion of the auction, crossed orders will be matched at the opening price.
Posted Nov 04, 2021 - 11:38 PDT
Update
Our AVAX-BTC & FARM-USDT order books failed to meet the metrics we require to proceed to limit-only trading and have been paused. Updates will be posted here and on the Coinbase Pro Status Page.
Posted Nov 03, 2021 - 15:51 PDT
Update
Our ATOM-GBP, LOOM-USD and UNI-GBP order books will now enter limit-only mode. Limit orders can be placed and cancelled, and matches may occur. Market orders cannot be submitted.
Posted Nov 03, 2021 - 15:48 PDT
Update
Our DNT-USD order book will now enter limit-only mode. Limit orders can be placed and cancelled, and matches may occur. Market orders cannot be submitted.
Posted Nov 03, 2021 - 12:59 PDT
Update
Our CVC-USD order book will now enter limit-only mode. Limit orders can be placed and cancelled, and matches may occur. Market orders cannot be submitted.
Posted Nov 03, 2021 - 12:47 PDT
Update
Our ATOM-EUR & UNI-EUR order books will now enter limit-only mode. Limit orders can be placed and cancelled, and matches may occur. Market orders cannot be submitted.
Posted Nov 03, 2021 - 12:37 PDT
Update
Trading on our ATOM-EUR, ATOM-GBP, AVAX-BTC, CVC-USD, DNT-USD, FARM-USDT, LOOM-USD, UNI-EUR & UNI-GBP order books is about to begin. The books will now enter auction mode. Customers can post limit orders and view the resulting indicative open price. The books will be in auction mode for a minimum of 10 min during which no matches will occur. Upon completion of the auction, crossed orders will be matched at the opening price.
Posted Nov 03, 2021 - 12:21 PDT
Update
Our SHIB-EUR & SHIB-GBP order books will now enter limit-only mode. Limit orders can be placed and cancelled, and matches may occur. Market orders cannot be submitted. The order books will remain in limit-only mode for a minimum of 10 mins.
Posted Nov 03, 2021 - 12:06 PDT
Update
Trading on our SHIB-EUR & SHIB-GBP order books is about to begin. Books will now enter post-only mode. Customers can post limit orders but there will be no matches (completed orders). The books will be in post-only mode for a minimum of 1 min.
Posted Nov 03, 2021 - 12:00 PDT
Update
Our SOL-ETH order book is now in full-trading mode. Limit, market and stop orders are all now available.
Posted Nov 03, 2021 - 09:23 PDT
Monitoring
Trading on our SOL-ETH order book is about to begin. The book will now enter auction mode. Customers can post limit orders and view the resulting indicative open price. The book will be in auction mode for a minimum of 10 min during which no matches will occur. Upon completion of the auction, crossed orders will be matched at the opening price.
Posted Nov 03, 2021 - 09:06 PDT
This incident affected: Asset / Book Launches.