CTSI, TRB, MIR, RLC Markets Open
Incident Report for Coinbase Exchange
Update
Our CTSI-USD, CTSI-BTC, TRB-USD, RLC-USD, MIR-USD order books are now in full-trading mode. Limit, market and stop orders are all now available.
Posted May 06, 2021 - 09:45 PDT
Update
Our TRB-BTC, RLC-BTC, MIR-BTC, MIR-EUR, MIR-GBP order books will now enter limit-only mode. Limit orders can be placed and cancelled, and matches may occur. Market orders cannot be submitted. Order books will remain in limit-only mode for a minimum of 10 minutes.
Posted May 06, 2021 - 09:40 PDT
Update
Our CTSI-BTC, MIR-USD order books will now enter limit-only mode. Limit orders can be placed and cancelled, and matches may occur. Market orders cannot be submitted. Order books will remain in limit-only mode for a minimum of 10 minutes.
Posted May 06, 2021 - 09:27 PDT
Update
Our CTSI-USD, TRB-USD, RLC-USD order books will now enter limit-only mode. Limit orders can be placed and cancelled, and matches may occur. Market orders cannot be submitted. Order books will remain in limit-only mode for a minimum of 10 minutes.
Posted May 06, 2021 - 09:12 PDT
Update
Trading on our CTSI-USD, CTSI-BTC, TRB-USD, TRB-BTC, RLC-USD, RLC-BTC, MIR-USD, MIR-BTC, MIR-EUR, MIR-GBP order books is about to begin. These order books will now enter post-only mode. Customers can post limit orders but there will be no matches (completed orders). Order books will be in post-only mode for a minimum of 1 minute.
Posted May 06, 2021 - 09:02 PDT
Monitoring
Inbound transfers for CTSI, TRB, MIR and RLC are now available. Traders cannot place orders and no orders will be filled. Order books will be in transfer-only mode at minimum until the start of trading 9AM Pacific Time (PT) on Thursday, 5/6, provided our metrics for a healthy market are met.
Posted May 04, 2021 - 10:09 PDT
This incident affects: Transfers (CTSI Network, TRB Network, MIR Network, RLC Network) and Markets (CTSI-USD, CTSI-BTC, TRB-USD, RLC-USD, MIR-USD).