Investigating login issues and increased latencies across REST and FIX API
Incident Report for Coinbase Exchange
Resolved
This incident has been resolved.
Posted May 02, 2021 - 14:52 PDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted May 02, 2021 - 11:17 PDT
Investigating
We are currently investigating this issue.
Posted May 02, 2021 - 11:09 PDT
This incident affected: Coinbase Exchange FIX API and Coinbase Exchange REST API.