Degraded Performance
Incident Report for Coinbase Exchange
Resolved
This incident has been resolved
Posted Sep 07, 2021 - 10:49 PDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Sep 07, 2021 - 10:19 PDT
Investigating
Coinbase is experiencing a partial outage where some orders are failing due to high volume. Several fixes are in progress.
Posted Sep 07, 2021 - 09:59 PDT
This incident affected: Web App, Coinbase Exchange FIX API, Coinbase Exchange REST API, and Settlement.