ZK-USD Markets Open
Incident Report for Coinbase Exchange
Resolved
This incident has been resolved.
Posted Sep 26, 2024 - 13:30 PDT
Update
Our ZK-USD trading pair will now enter limit-only mode on @CoinbaseExch and Advanced Trade. Limit orders can be placed and canceled, and matches may occur. Market orders cannot be submitted.
Posted Sep 25, 2024 - 09:32 PDT
Update
Our ZK-USD trading pair will now enter auction mode. Customers can post limit orders and view the resulting indicative open price. The books will be in auction mode for a minimum of 10 minutes during which no matches will occur. Upon completion of the auction, crossed orders will be matched at the opening price.
Posted Sep 25, 2024 - 09:19 PDT
Monitoring
Coinbase will add support for ZKsync (ZK) on the ZKsync network. Do not send this asset over other networks or your funds may be lost. Transfers for this asset are available on @Coinbase & @CoinbaseExch in the regions where trading is supported. Trading will begin on or after 9AM PT on 25 September 2024, if liquidity conditions are met. Once sufficient supply of this asset is established trading on our ZK-USD trading pair will launch in phases. Support for ZK may be restricted in some supported jurisdictions.

The ZKsync network contract address for ZKsync (ZK) is 0x5a7d6b2f92c77fad6ccabd7ee0624e64907eaf3e
Posted Sep 24, 2024 - 13:46 PDT
This incident affected: Asset / Book Listings.