Successful upgrade for Kyber Network (KNC)
Incident Report for Coinbase Exchange
Resolved
We have successfully implemented an upgrade on KNC. The contract address has been upgraded from 0xdd974d5c2e2928dea5f71b9825b8b646686bd200 to 0xdefa4e8a7bcba345f687a2f1456f5edd9ce97202.

Withdrawals are now available again.

Please ensure to only send KNC with the contract address of 0xdefa4e8a7bcba345f687a2f1456f5edd9ce97202 to your account.
Posted Aug 02, 2022 - 09:03 PDT
Monitoring
Coinbase is performing a required upgrade for Kyber Network Crystal (KNC) tokens currently. Withdrawals of KNC are currently paused. This upgrade will take approximately 24 hours. Any deposits into Coinbase during this upgrade will result in lost funds.
We will provide updates via our Statuspage (https://status.exchange.coinbase.com) and Twitter (https://twitter.com/coinbaseexch).

After the upgrade is complete (as communicated via Statuspage and Twitter), only deposit KNC with the contract address 0xdefa4e8a7bcba345f687a2f1456f5edd9ce97202.

No action is required on your behalf.
Posted Aug 01, 2022 - 12:19 PDT
Identified
Coinbase will be performing an upgrade for Kyber Network Crystal (KNC) tokens on August 1, 2022, on or around 12 PM Pacific Time. The upgrade will take approximately 24 hours.

Please note that during the upgrade, deposits and withdrawals of KNC will be temporarily paused. Any deposits into Coinbase during this upgrade will result in lost funds.
We will provide updates via our Statuspage (https://status.exchange.coinbase.com) and Twitter (https://twitter.com/coinbaseassets).

After the upgrade is complete (as communicated via Statuspage and Twitter), only deposit KNC with the contract address 0xdefa4e8a7bcba345f687a2f1456f5edd9ce97202.

No action is required on your behalf.
Posted Jul 27, 2022 - 09:17 PDT
This incident affected: Transfers (KNC Network).