INV, PRO, NCT & LQTY Markets Open
Incident Report for Coinbase Exchange
Resolved
Our INV-USDT, INV-EUR, PRO-USDT and PRO-EUR order books failed to meet the metrics we require to proceed to trading and have been paused.
Posted Jan 13, 2022 - 12:39 PST
Update
Our PRO-USD order book will now enter limit-only mode. Limit orders can be placed and cancelled, and matches may occur. Market orders cannot be submitted.
Posted Jan 13, 2022 - 10:44 PST
Update
Our INV-USD, LQTY-USDT & LQTY-EUR order book will now enter limit-only mode. Limit orders can be placed and cancelled, and matches may occur. Market orders cannot be submitted.
Posted Jan 13, 2022 - 10:38 PST
Update
Our LQTY-USD, NCT-USD, NCT-USDT & NCT-EUR order books will now enter limit-only mode. Limit orders can be placed and cancelled, and matches may occur. Market orders cannot be submitted.
Posted Jan 13, 2022 - 10:30 PST
Update
Our LQTY-USD and NCT-USD order books will now enter limit-only mode. Limit orders can be placed and cancelled, and matches may occur. Market orders cannot be submitted.
Posted Jan 13, 2022 - 10:25 PST
Update
Our INV-USD, INV-USDT, INV-EUR, LQTY-USD, LQTY-USDT, LQTY-EUR, NCT-USD, NCT-USDT, NCT-EUR, PRO-USD, PRO-USDT and PRO-EUR order books will now enter auction mode. Customers can post limit orders and view the resulting indicative open price. The books will be in auction mode for a minimum of 10 minutes during which no matches will occur. Upon completion of the auction, crossed orders will be matched at the opening price.
Posted Jan 13, 2022 - 10:10 PST
Monitoring
Inbound transfers for INV, LQTY, NCT AND PRO are available in the regions where trading is supported. Traders cannot place orders and no orders will be filled. Trading will begin on or after 9AM PT on Thursday, January 13, if liquidity conditions are met.
Posted Jan 12, 2022 - 09:07 PST
This incident affected: Asset / Book Launches.