BIGTIME Markets Open
Incident Report for Coinbase Exchange
Resolved
Our BIGTIME-USD trading pair is now in full-trading mode on @CoinbaseExch and Advanced Trade. Limit, market and stop orders are all now available.
Posted Oct 12, 2023 - 08:54 PDT
Update
Our BIGTIME-USD trading pair will now enter limit-only mode on @CoinbaseExch and Advanced Trade. Limit orders can be placed and canceled, and matches may occur. Market orders cannot be submitted.
Posted Oct 11, 2023 - 18:17 PDT
Update
Our BIGTIME-USD trading pair will now enter auction mode. Customers can post limit orders and view the resulting indicative open price. The books will be in auction mode for a minimum of 10 minutes during which no matches will occur. Upon completion of the auction, crossed orders will be matched at the opening price.
Posted Oct 11, 2023 - 18:01 PDT
Update
This issue has been resolved. Trading is anticipated to begin shortly once liquidity conditions are met. We appreciate your patience.
Posted Oct 11, 2023 - 17:16 PDT
Update
We are aware that some users are unable to generate deposit addresses for BIGTIME. Please note, trading has been delayed as our team works to resolve this issue. We will provide an update here as soon as possible.
Posted Oct 11, 2023 - 12:13 PDT
Monitoring
Coinbase will add support for Big Time (BIGTIME) on the Ethereum network (ERC-20 token). Do not send this asset over other networks or your funds may be lost. Transfers for this asset are available on @Coinbase & @CoinbaseExch in the regions where trading is supported. Trading is anticipated to begin later today, if liquidity conditions are met. Once sufficient supply of this asset is established trading on our BIGTIME-USD trading pair will launch in phases. Support for BIGTIME may be restricted in some supported jurisdictions.

The Ethereum network (ERC-20 token) contract address for Big Time (BIGTIME) is 0x64Bc2cA1Be492bE7185FAA2c8835d9b824c8a194

Coinbase will add support for BIGTIME with the Experimental label. Learn more about the Experimental label here: https://help.coinbase.com/en/coinbase/trading-and-funding/buying-selling-or-converting-crypto/experimental
Posted Oct 11, 2023 - 08:54 PDT
This incident affected: Asset / Book Listings.