Stellar Sends & Receives Delayed
Incident Report for Coinbase Exchange
Resolved
This incident has been resolved.
Posted Dec 12, 2022 - 20:12 PST
Identified
The issue has been identified and a fix is being implemented.
Posted Dec 12, 2022 - 07:52 PST
Investigating
We are currently investigating this issue.
Posted Dec 08, 2022 - 14:36 PST
This incident affected: Markets (XLM-USD, XLM-EUR, XLM-BTC).