Investigating API latency - API FIX, REST API impacted
Incident Report for Coinbase Exchange
Resolved
This incident has been resolved.
Posted Apr 07, 2022 - 07:40 PDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Apr 07, 2022 - 07:33 PDT
Update
We are continuing to investigate this issue.
Posted Apr 07, 2022 - 07:31 PDT
Investigating
We are currently investigating the issue. Order response times are impacted.
Posted Apr 07, 2022 - 06:55 PDT
This incident affected: Coinbase Exchange FIX API and Coinbase Exchange REST API.