Coinbase Exchange is experiencing connectivity issues
Incident Report for Coinbase Exchange
Resolved
This incident has been resolved.
Posted Mar 02, 2023 - 18:56 PST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Mar 02, 2023 - 18:40 PST
Investigating
We are currently investigating this issue. Customers may have difficulty logging in or viewing their account.
Posted Mar 02, 2023 - 18:22 PST
This incident affected: Web App, Websocket Feed, Coinbase Exchange FIX API, and Coinbase Exchange REST API.