APE Markets Open
Incident Report for Coinbase Exchange
Resolved
This incident has been resolved.
Posted Mar 17, 2022 - 14:53 PDT
Update
Our APE-USDT and APE-EUR order books will now enter limit-only mode on. Limit orders can be placed and cancelled, and matches may occur. Market orders cannot be submitted.
Posted Mar 17, 2022 - 09:29 PDT
Update
Our APE-USDT and APE-EUR order books will now enter auction mode. Customers can post limit orders and view the resulting indicative open price. The books will be in auction mode for a minimum of 10 minutes during which no matches will occur. Upon completion of the auction, crossed orders will be matched at the opening price.
Posted Mar 17, 2022 - 09:15 PDT
Update
Our APE-USD order books are now in full-trading mode on @CoinbaseExch and Coinbase Pro. Limit, market and stop orders are all now available.
Posted Mar 17, 2022 - 09:12 PDT
Update
Our APE-USD order books will now enter auction mode. Customers can post limit orders and view the resulting indicative open price. The books will be in auction mode for a minimum of 10 minutes during which no matches will occur.
Posted Mar 17, 2022 - 09:01 PDT
Monitoring
New asset: Coinbase will add support for APE with the Experimental label. Learn more about the Experimental label here: https://help.coinbase.com/en/coinbase/trading-and-funding/buying-selling-or-converting-crypto/experimental
Transfers and wallet support for APE is now available on @Coinbase and @CoinbaseExch in the regions where trading is supported. Trading is not enabled at this time. Trading will begin on or after 12PM ET on Thurs March 17, if liquidity conditions are met.
Posted Mar 16, 2022 - 14:41 PDT
This incident affected: Asset / Book Listings.