Coinbase Exchange is experiencing connectivity issues
Incident Report for Coinbase Exchange
Resolved
This incident has been resolved.
Posted Nov 23, 2021 - 17:47 PST
Monitoring
Trading and connectivity has resumed on Coinbase Exchange and on Coinbase Pro web and mobile.
Posted Nov 23, 2021 - 17:31 PST
Update
We are continuing to investigate this issue.
Posted Nov 23, 2021 - 17:15 PST
Investigating
We’re experiencing connectivity issues across Coinbase products and services. This may cause failed trades, delayed transactions, and unexpected behavior on the webpage, API and mobile apps. We’re working to get this fixed and restore full service ASAP.
Posted Nov 23, 2021 - 16:35 PST
This incident affected: Web App, Websocket Feed, and Coinbase Exchange REST API.