GUSD-USD Switched to Limit-Only
Incident Report for Coinbase Exchange
Resolved
This incident has been resolved.
Posted Nov 12, 2022 - 08:37 PST
Update
We are continuing to monitor for any further issues.
Posted Nov 12, 2022 - 08:36 PST
Monitoring
For market health reasons we’ve temporarily moved GUSD-USD into limit-only mode.
Posted Nov 12, 2022 - 01:13 PST