tGBP-USDC Markets Open

Incident Report for Coinbase Exchange

Update

Our tGBP-USDC trading pair will now enter limit-only mode on Coinbase Exchange and Coinbase Advanced. Limit orders can be placed and canceled, and matches may occur. Market orders cannot be submitted.
Posted Apr 22, 2026 - 09:04 PDT

Update

Our tGBP-USDC trading pair will now enter auction mode. Customers can post limit orders and view the resulting indicative open price. The books will be in auction mode for a minimum of 10 minutes during which no matches will occur.

Upon completion of the auction, crossed orders will be matched at the opening price.
Posted Apr 22, 2026 - 08:44 PDT

Monitoring

Support for free 1:1 tGBP-GBP conversions across Coinbase and Coinbase Advanced are now live. The opening of our tGBP-USDC trading pair will begin later today if liquidity conditions are met, in regions where trading is supported.
Posted Apr 22, 2026 - 05:49 PDT
This incident affects: Asset / Book Listings.