Upcoming Trading Suspension: MTL-USD
Incident Report for Coinbase Exchange
Resolved
This incident has been resolved.
Posted Jun 17, 2024 - 07:40 PDT
Update
We have disabled trading for Metal DAO (MTL). Your funds will remain accessible to you, and you will continue to have the ability to withdraw your funds at any time. If you have any questions regarding this update, please visit: https://help.coinbase.com/en
Posted Jun 14, 2024 - 11:29 PDT
Monitoring
@Metal_L2 has announced the migration of MTL from Ethereum mainnet to the Metal L2 via airdrop. Coinbase will not support the token airdrop and will suspend trading for Metal DAO (MTL) on June 14th, on or around 2 PM ET. What does this mean for you? Trading will be suspended on Coinbase.com (Simple and Advanced Trade), Coinbase Exchange, Coinbase Prime, and Native DEX. We have moved our MTL order books to limit-only mode. Limit orders can be placed and canceled, and matches may occur. Your MTL funds will remain accessible to you, and you will continue to have the ability to withdraw your funds at any time. To ensure that your MTL entitles you to the airdrop of the V2 MTL token, action is required. You must transfer your MTL assets to a self-custodial wallet that will support MTL V2 by June 23rd @ 11PM ET to ensure you can access the airdropped assets. If you do not transfer your MTL assets by this date, you will not be able to access the V2 assets. If you have any questions regarding this update, please visit help.coinbase.com.
Posted May 31, 2024 - 09:51 PDT
This incident affected: Asset / Book Listings.