STG and LOKA Markets Open
Incident Report for Coinbase Exchange
Resolved
This incident has been resolved.
Posted Aug 04, 2022 - 14:22 PDT
Update
Our LOKA-USDT order book failed to meet the metrics we require to proceed to trading.
Posted Aug 04, 2022 - 14:21 PDT
Update
Our LOKA-USD trading pair will now enter limit-only mode on @CoinbaseExch, Coinbase Pro and Advanced Trading. Limit orders can be placed and canceled, and matches may occur. Market orders cannot be submitted.
Posted Aug 04, 2022 - 09:23 PDT
Update
Our STG-USDT trading pair will now enter limit-only mode on @CoinbaseExch, Coinbase Pro and Advanced Trading. Limit orders can be placed and canceled, and matches may occur. Market orders cannot be submitted.
Posted Aug 04, 2022 - 09:18 PDT
Update
Our STG-USD trading pair will now enter limit-only mode on @CoinbaseExch, Coinbase Pro and Advanced Trading. Limit orders can be placed and canceled, and matches may occur. Market orders cannot be submitted.
Posted Aug 04, 2022 - 09:14 PDT
Update
Our LOKA-USD, LOKA-USDT, STG-USD, and STG-USDT trading pairs will now enter auction mode. Customers can post limit orders and view the resulting indicative open price. The books will be in auction mode for a minimum of 10 minutes during which no matches will occur. Upon completion of the auction, crossed orders will be matched at the opening price.
Posted Aug 04, 2022 - 09:02 PDT
Monitoring
Coinbase will add support for Stargate Finance (STG) and League of Kingdoms Area (LOKA) on the Ethereum network (ERC-20 token). Do not send this asset over other networks or your funds may be lost. Inbound transfers for this asset are available on
@Coinbase & @CoinbaseExch in the regions where trading is supported. Trading will begin on or after 9AM PT on 4 August 2022, if liquidity conditions are met. Once sufficient supply of this asset is established trading on our STG-USD, STG-USDT, LOKA-USD, and LOKA-USDT trading pairs will launch in phases. Support for STG and LOKA may be restricted in some supported jurisdictions.
Posted Aug 03, 2022 - 09:36 PDT
This incident affected: Asset / Book Listings.