CVX and OCEAN Markets Open
Incident Report for Coinbase Exchange
Resolved
This incident has been resolved.
Posted Sep 14, 2022 - 14:28 PDT
Update
Our OCEAN-USD trading pair will now enter limit-only mode on @CoinbaseExch, Coinbase Pro and Advanced Trade. Limit orders can be placed and canceled, and matches may occur. Market orders cannot be submitted.
Posted Sep 08, 2022 - 09:49 PDT
Update
Our CVX-USD trading pair will now enter limit-only mode on @CoinbaseExch, Coinbase Pro and Advanced Trade. Limit orders can be placed and canceled, and matches may occur. Market orders cannot be submitted.
Posted Sep 08, 2022 - 09:26 PDT
Update
Our CVX-USD and OCEAN-USD trading pairs will now enter auction mode. Customers can post limit orders and view the resulting indicative open price. The books will be in auction mode for a minimum of 10 minutes during which no matches will occur. Upon completion of the auction, crossed orders will be matched at the opening price.
Posted Sep 08, 2022 - 09:02 PDT
Update
Trading will begin on or after 9AM PT on 8 September 2022, if liquidity conditions are met. Once sufficient supply of this asset is established trading on our CVX-USD and OCEAN-USD trading pairs will launch in phases.

Support for CVX and OCEAN may be restricted in some supported jurisdictions.
Posted Sep 07, 2022 - 09:22 PDT
Monitoring
Coinbase will add support for Convex Finance (CVX) and Ocean Protocol (OCEAN) on the Ethereum network (ERC-20 token). Do not send this asset over other networks or your funds may be lost. Inbound transfers for this asset are available on @Coinbase & @CoinbaseExch in the regions where trading is supported.
Posted Sep 07, 2022 - 09:01 PDT
This incident affected: Asset / Book Listings.