DEXT, DREP, JUP, MUSE & TIME Markets Open
Incident Report for Coinbase Exchange
Resolved
This incident has been resolved.
Posted Jun 23, 2022 - 14:41 PDT
Update
Our DEXT-USDT, JUP-USDT, and MUSE-USDT order books failed to meet the metrics we require to proceed to trading.
Posted Jun 23, 2022 - 13:06 PDT
Update
Our DEXT-USD trading pair will now enter limit-only mode on @CoinbaseExch, Coinbase Pro and Advanced Trading. Limit orders can be placed and canceled, and matches may occur. Market orders cannot be submitted.
Posted Jun 23, 2022 - 12:50 PDT
Update
Our TIME-USDT trading pair will now enter limit-only mode on @CoinbaseExch, Coinbase Pro and Advanced Trading. Limit orders can be placed and canceled, and matches may occur. Market orders cannot be submitted.
Posted Jun 23, 2022 - 12:06 PDT
Update
Our TIME-USD trading pair will now enter limit-only mode on @CoinbaseExch, Coinbase Pro and Advanced Trading. Limit orders can be placed and canceled, and matches may occur. Market orders cannot be submitted.
Posted Jun 23, 2022 - 12:03 PDT
Update
Our DREP-USDT trading pair will now enter limit-only mode on @CoinbaseExch, Coinbase Pro and Advanced Trading. Limit orders can be placed and canceled, and matches may occur. Market orders cannot be submitted.
Posted Jun 23, 2022 - 11:22 PDT
Update
Our DREP-USD trading pair will now enter limit-only mode on @CoinbaseExch, Coinbase Pro and Advanced Trading. Limit orders can be placed and canceled, and matches may occur. Market orders cannot be submitted.
Posted Jun 23, 2022 - 11:19 PDT
Update
Our TIME-USD, TIME-USDT trading pairs will now enter auction mode. Customers can post limit orders and view the resulting indicative open price. The books will be in auction mode for a minimum of 10 minutes during which no matches will occur. Upon completion of the auction, crossed orders will be matched at the opening price.
Posted Jun 23, 2022 - 11:18 PDT
Update
Our JUP-USD & MUSE-USD trading pairs will now enter limit-only mode on @CoinbaseExch, Coinbase Pro and Advanced Trading. Limit orders can be placed and canceled, and matches may occur. Market orders cannot be submitted.
Posted Jun 23, 2022 - 09:14 PDT
Update
Our DEXT-USD, DEXT-USDT, DREP-USD, DREP-USDT, JUP-USD, JUP-USDT, MUSE-USD, MUSE-USDT trading pairs will now enter auction mode. Customers can post limit orders and view the resulting indicative open price. The books will be in auction mode for a minimum of 10 minutes during which no matches will occur. Upon completion of the auction, crossed orders will be matched at the opening price.
Posted Jun 23, 2022 - 09:03 PDT
Monitoring
Coinbase will add support for Chrono .tech (TIME), DEXTools (DEXT), Drep[new] (DREP), Jupiter (JUP), and Muse (MUSE) on the Ethereum network (ERC-20 token). Do not send these assets over other networks or your funds may be lost. Inbound transfers for these assets are available on @Coinbase & @CoinbaseExch in the regions where trading is supported. Trading will begin on or after 9AM PT on 23 June 2022, if liquidity conditions are met. Once sufficient supply of this asset is established trading on our TIME-USD, TIME-USDT, DEXT-USD, DEXT-USDT, DREP-USD, DREP-USDT, JUP-USD, JUP-USDT, MUSE-USD, and MUSE-USDT trading pairs will launch in phases. Support for TIME, DEXT, DREP, JUP, and MUSE may be restricted in some supported jurisdictions.
Posted Jun 22, 2022 - 08:57 PDT
This incident affected: Asset / Book Listings.