NEST Markets Open
Incident Report for Coinbase Exchange
Resolved
This incident has been resolved.
Posted Jul 28, 2022 - 13:20 PDT
Update
Our NEST-USDT trading pair will now enter limit-only mode on @CoinbaseExch, Coinbase Pro and Advanced Trading. Limit orders can be placed and canceled, and matches may occur. Market orders cannot be submitted.
Posted Jul 26, 2022 - 11:39 PDT
Update
Our NEST-USD trading pair will now enter limit-only mode on @CoinbaseExch, Coinbase Pro and Advanced Trading. Limit orders can be placed and canceled, and matches may occur. Market orders cannot be submitted.
Posted Jul 26, 2022 - 09:12 PDT
Update
Our NEST-USD & NEST-USDT trading pairs will now enter auction mode. Customers can post limit orders and view the resulting indicative open price. The books will be in auction mode for a minimum of 10 minutes during which no matches will occur. Upon completion of the auction, crossed orders will be matched at the opening price.
Posted Jul 26, 2022 - 09:02 PDT
Monitoring
Coinbase will add support for Nest Protocol (NEST) on the Ethereum network (ERC-20 token). Do not send this asset over other networks or your funds may be lost. Inbound transfers for this asset are available [email protected] & @CoinbaseExch in the regions where trading is supported. Trading will begin on or after 9AM PT on 26 July 2022 if liquidity conditions are met. Once sufficient supply of this asset is established trading on our NEST-USD & NEST-USDT trading pairs will launch in phases. Support for NEST may be restricted in some supported jurisdictions. Coinbase will add support for NEST with the Experimental label.
Posted Jul 25, 2022 - 12:07 PDT
This incident affected: Asset / Book Listings.