Books Launch (ADA, USDC, BAT, MANA)
Incident Report for Coinbase Exchange
Resolved
Our ADA-ETH, ADA-USDC, MANA-BTC, MANA-EUR, MANA-ETH, BAT-BTC, BAT-EUR order books are now in full-trading mode. Limit, market and stop orders are all now available.
Posted Apr 21, 2021 - 09:25 PDT
Update
Our BAT-BTC book will now enter limit-only mode. Limit orders can be placed and cancelled, and matches may occur. Market orders cannot be submitted. Order books will remain in limit-only mode for a minimum of 10 minutes.
Posted Apr 20, 2021 - 14:18 PDT
Update
Our USDC-EUR, USDC-GBP books will now enter limit-only mode. Limit orders can be placed and cancelled, and matches may occur. Market orders cannot be submitted. Order books will remain in limit-only mode for a minimum of 10 minutes.
Posted Apr 20, 2021 - 12:12 PDT
Update
Trading on our USDC-EUR, USDC-GBP order books is about to begin. These order books will now enter post-only mode. Customers can post limit orders but there will be no matches (completed orders). Order books will be in post-only mode for a minimum of 1 minute.
Posted Apr 20, 2021 - 12:08 PDT
Update
Our MANA-ETH book will now enter limit-only mode. Limit orders can be placed and cancelled, and matches may occur. Market orders cannot be submitted. Order books will remain in limit-only mode for a minimum of 10 minutes.
Posted Apr 20, 2021 - 12:06 PDT
Update
Our MANA-EUR order book will now enter limit-only mode. Limit orders can be placed and cancelled, and matches may occur. Market orders cannot be submitted. Order books will remain in limit-only mode for a minimum of 10 minutes.
Posted Apr 20, 2021 - 09:57 PDT
Update
Our MANA-USD, BAT-USD order books are now in full-trading mode. Limit, market and stop orders are all now available.
Posted Apr 20, 2021 - 09:50 PDT
Update
Our ADA-USDC book will now enter limit-only mode. Limit orders can be placed and cancelled, and matches may occur. Market orders cannot be submitted. Order books will remain in limit-only mode for a minimum of 10 minutes.
Posted Apr 20, 2021 - 09:48 PDT
Update
Our ADA-ETH, BAT-EUR, MANA-BTC books will now enter limit-only mode. Limit orders can be placed and cancelled, and matches may occur. Market orders cannot be submitted. Order books will remain in limit-only mode for a minimum of 10 minutes.
Posted Apr 20, 2021 - 09:42 PDT
Update
Our USDC-EUR and USDC-GBP books have been moved to cancel-only mode. Trading has been paused on these books at this time.
Posted Apr 20, 2021 - 09:28 PDT
Update
Our MANA-USD, BAT-USD, USDC-EUR, USDC-GBP order books will now enter limit-only mode. Limit orders can be placed and cancelled, and matches may occur. Market orders cannot be submitted. Order books will remain in limit-only mode for a minimum of 10 minutes.
Posted Apr 20, 2021 - 09:21 PDT
Monitoring
Trading on our MANA-USD, MANA-BTC, MANA-EUR, MANA-ETH, BAT-USD, BAT-BTC, BAT-EUR, USDC-EUR, USDC-GBP, ADA-ETH, ADA-USDC order books is about to begin. These order books will now enter post-only mode. Customers can post limit orders but there will be no matches (completed orders). Order books will be in post-only mode for a minimum of 1 minute.
Posted Apr 20, 2021 - 09:03 PDT
This incident affected: Markets (MANA-BTC, MANA-EUR, MANA-ETH, BAT-BTC, BAT-EUR, ADA-ETH, ADA-USDC).