USD <> USDC Order Book Unification
Incident Report for Coinbase Exchange
Resolved
This incident has been resolved.
Posted Jul 20, 2022 - 15:02 PDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jul 13, 2022 - 12:37 PDT
Investigating
The USD <> USDC order book unification process is now complete. Please note that any open USDC orders have been canceled and users will need to place new orders on USD books.
Posted Jul 13, 2022 - 12:37 PDT
This incident affected: Asset / Book Listings.