FX-USD Markets to Limit Only

Incident Report for Coinbase Exchange

Resolved

This incident has been resolved.
Posted Aug 21, 2025 - 09:20 PDT

Monitoring

We regularly monitor the assets on our exchange to ensure they meet our listing standards. Based on recent reviews, we will suspend trading for Function X (FX) because the underlying smart contract for the asset supported on Coinbase remains paused by the project team. We will suspend trading for Function X (FX) on August 15, 2025, on or around 2 PM ET.
Posted Aug 01, 2025 - 18:37 PDT
This incident affected: Asset / Book Listings.