Upcoming Trading Suspension ASM-USDT, ATA-USDT, DESO-EUR, FORT-USDT, FORTH-GBP, MCO2-USDT, XYO-BTC
Incident Report for Coinbase Exchange
Resolved
This incident has been resolved.
Posted May 23, 2023 - 09:02 PDT
Monitoring
As previously announced, we have suspended trading on the following markets:

ASM-USDT, ATA-USDT, DESO-EUR, FORT-USDT, FORTH-GBP, MCO2-USDT, XYO-BTC
Posted May 23, 2023 - 09:01 PDT
Investigating
To consolidate liquidity, we will be removing a number of trading pairs for certain supported assets.

We will suspend trading on the following markets on or around 9AM PT on 23 May 2023:

ASM-USDT, ATA-USDT, DESO-EUR, FORT-USDT, FORTH-GBP, MCO2-USDT, XYO-BTC
Posted May 22, 2023 - 08:51 PDT
This incident affected: Asset / Book Listings.