FLOW spork mainnnet20: scheduled maintenance
Incident Report for Coinbase Exchange
Resolved
This incident has been resolved.
Posted Nov 02, 2022 - 15:43 PDT
Update
The network upgrade is complete, however, additional work is required to reenable deposits and withdrawals for FLOW. Our teams are working to complete this ASAP.
Posted Nov 02, 2022 - 14:10 PDT
Identified
We are working on Spork Mainnnet20 and we will be undergoing a scheduled maintenance during this time. FLOW deposits and withdrawals will be disabled while the network undergoes an upgrade.
Posted Nov 02, 2022 - 07:39 PDT