AERGO, AIOZ, ERN, GLM, HIGH, SNT, SYN Markets Open
Incident Report for Coinbase Exchange
Resolved
This incident has been resolved.
Posted Mar 08, 2022 - 16:42 PST
Update
AERGO-EUR, AERGO-USDT, AIOZ-EUR, GLM-EUR, GLM-USDT, HIGH-EUR, HIGH-USDT, SYN-EUR, SNT-USDT, SNT-EUR & SYN-USDT order book failed to meet the metrics we require to proceed & have been paused. Updates will be posted here & on Coinbase Exchange Status Page (https://status.exchange.coinbase.com).
Posted Mar 08, 2022 - 16:23 PST
Update
Our GLM-USD & SYN-USD order books will now enter limit-only mode. Limit orders can be placed and canceled, and matches may occur.
Posted Mar 08, 2022 - 16:15 PST
Update
AERGO-USD, AIOZ-USD, ERN-USD, HIGH-USD & SNT-USD order books are now in full-trading mode on
@CoinbaseExch, Coinbase Pro & Advanced Trading. Limit, market and stop orders are all now available.
Posted Mar 08, 2022 - 15:05 PST
Update
Our AIOZ-USDT, ERN-USDT & ERN-EUR order books will now enter limit-only mode. Limit orders can be placed and canceled, and matches may occur.
Posted Mar 08, 2022 - 14:48 PST
Update
Our HIGH-USD order book will now enter limit-only mode. Limit orders can be placed and canceled, and matches may occur.
Posted Mar 08, 2022 - 14:43 PST
Update
Our AERGO-USD, AIOZ-USD, ERN-USD & SNT-USD order books will now enter limit-only mode. Limit orders can be placed and canceled, and matches may occur.
Posted Mar 08, 2022 - 14:33 PST
Update
Our USD, USDT and EUR order books for these assets will now enter auction mode.
Posted Mar 08, 2022 - 14:13 PST
Update
Coinbase has introduced an Experimental label that may be applied to newly listed assets. You can learn more about the Experimental label here: https://blog.coinbase.com/improved-clarity-and-guardrails-for-new-assets-on-coinbase-e2cbdc525a58

🧵 on today’s listings: AERGO, AIOZ, ERN & SNT will be enabled for trading with the Experimental label. GLM, HIGH and SYN will be listed for trading without this label. Follow the launch of books on
@CoinbaseExch.
Posted Mar 08, 2022 - 14:02 PST
Monitoring
Inbound transfers for Aergo (AERGO), Aioz Network (AIOZ), Ethernity Chain (ERN), Golem (GLM), Highstreet (HIGH), Status Network (SNT) and Synapse (SYN), are now available on @Coinbase and @CoinbaseExch in the regions where trading is supported.
Posted Mar 07, 2022 - 12:16 PST
This incident affected: Asset / Book Listings.