Markets to Full Trading
Incident Report for Coinbase Exchange
Resolved
This incident has been resolved.
Posted Jul 25, 2022 - 12:09 PDT
Update
Our INDEX-USD, JUP-USD, MATH-USD, MUSE-USD, POND-USDT, PRQ-USD, SAND-USDT, XCN-USD, and XCN-USDT trading pairs are now in full-trading mode on @CoinbaseExch, Coinbase Pro and Advanced Trading. Limit, market and stop orders are all now available.
Posted Jul 20, 2022 - 09:22 PDT
Monitoring
Our ALEPH-USD, ATA-USD, BIT-USD, C98-USD, DAR-USD, DESO-USD, DEXT-USD, DREP-USD, ELA-USD, FIS-USD, FORT-USD, GAL-USD, and GST-USD trading pairs are now in full-trading mode on @CoinbaseExch, Coinbase Pro and Advanced Trading. Limit, market and stop orders are all now available.
Posted Jul 20, 2022 - 09:18 PDT
This incident affected: Asset / Book Listings.